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Intermediate Microsoft Word 2010 

ABOUT THIS CLASS 

  

This class is designed to continue where the Microsoft Word 2010 Basics class left off. Specifically, we will cover 

additional formatting and image use as well as creating, stylizing, and editing tables. It is impossible in these two hours 

to become totally proficient using Microsoft Word, but it is my hope that this class will provide added skills to further 

launch you into this exciting world!   

 

Course Objectives   

By the end of this course, you will: 

 Have a substantial knowledge of formatting, including use of the Paragraph and Style groups. 

 Know how to create, format, and edit a table. 

 Know how to add, format, and sort table data. 

 Be able add screen shots and web images to your document. 

 Know how to crop, resize, place, and edit images. 

 

This booklet will serve as a guide as we progress through the class, but it can also be a valuable tool for when you are 

working on your own. Any class instruction is only as effective as the time and effort you are willing to invest in it. I 

encourage you to practice soon after we have completed the class. There will be additional computer classes in the near 

future, and I am always available for questions during Tech Tuesdays.  Tech Time is usually Tuesdays from 3-5 pm and 

Thursdays from 3-5 pm.  Feel free to call to confirm.   

Remember that the library has many additional books and resources to help you. Never hesitate to ask any of the Sisson 

Library staff to locate resources for you. 

 

Meg Wempe, Adult Services Librarian 
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 “Formatting Beyond the Font:” Using the Paragraph & Style Groups 

Paragraph Group 

In Word 2010 Basics, we learned how to create and format bulleted and number lists.  However, there are numerous 

other format options located in the Paragraph group: 

Bullets             Numbering         Multilevel List           Decrease/Increase Indent       Sort          Formatting Symbols 

 

Alignment Text Options  Line and Paragraph Spacing          Shading           Bottom Border 

 

Exercise 1.  Alignment 

Let’s try out the Alignment buttons. 

1. Type this paragraph (or something of the sort): 

Today we’re learning more about Word 2010. In this exercise, we’re going to use the Alignment buttons in 

the Paragraph group. 

2. Now highlight the paragraph. Notice that the Align Text Left button is highlighted, which is the default 

alignment. Click on the Center Text   button. Notice that the paragraph then centers itself. 

3. Click on the following two buttons, Align Text Right and Justify. Notice that the text is aligned accordingly. 

Justify is even spacing across the entire page. In other words, the text is aligned both Left and Right, so spaces 

between letters and words are added or removed as necessary.  

Tip: that there are also keyboard short cuts for alignment: 

a. Left: Ctrl+L 

b. Center: Ctrl+E 

c. Right: Ctrl+R 

d. Justify: Ctrl+J 
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Style Group 

Word 2010 gives you access to a number of default styles at your fingertips in the Style group: 

 

The styles listed above are called Quick Styles, since they allow one-click formatting. The default QuickStyle group is 

Normal, which includes 1.15 spaces between lines. Also easily accessible are Heading 1 and Heading 2 which are great 

for Headings (1) and Sub-Headings (2). Other options are Subtitle, Subtle Emphasis, Emphasis, etc. These one-click 

styles allow for speedy formatting. 

Quick Exercise: Highlight the sentence we wrote in the last exercise and try out the different styles. 

The Default set of Quick Styles is just one style set available. To access additional styles sets, click on Change Styles: 

 

Tip: You can change which styles are displayed in a style set or create your own. For instructions on how to do this, visit: 

http://www.shaunakelly.com/word/styles/quick-styles-gallery.html 

 

 

http://www.shaunakelly.com/word/styles/quick-styles-gallery.html
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Tables 
Word 2010 allows you to easily create and format a table. The Table options are located on the Insert tab. 

 

 

Creating a Table 

To create a table, click on the Table button in the Tables Group: 

 

You can then design your table via the Insert Table grid. 

Exercise 2. Creating a 4x4 table 

1. Click the Table button. 

2. Use the grid to select a table that is 4x4: 
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You’ll then have a table that looks like this: 

    

    

    

    

 

Table Styles 

Once you’ve selected your table, a Table Tools menu will pop-up: 

 

Similar to the Style Groups, there are a number of one-click formatting options. To see additional options, click on the 

down arrow in the lower left corner of the table styles menu:  

 

You can also manually format your table by selecting different styles of borders and shading: 

 

Follow the same steps we used in Exercise 15 in the Word Basics class (Adding Shading or a Border to a Document) to 

edit your borders and/or shading. 

Quick Exercise: Take a few moments to try out different table styles and formats. 

Tip: the Table Tools menu is a situational menu, which means that it is only accessible when you click on your table 

(otherwise it is hidden). If you wish to edit your table but do not see the Table Tools menu, click inside your table and it 

will appear. 
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Merging Table Cells 

Sometimes it’s necessary to remove—called Merge in Word—cells in your table (a good example of merging is creating a 

Header row). To do this, highlight the cells that you wish to merge. Then click the Merge Cells button in the Merge 

group under the Table Tools>Layout tab. Or, you can right click and select Merge Cells from the menu. 

Exercise 3. Merging Cells: Creating a Header Row 

1. Highlight the first row (all four cells) 

2. Right-click and select Merge Cells. 

You’ll now have a single cell at the top of your table: 

 

    

    

    

 

Tip: You can merge cells vertically following the same steps—just highlight a column or a set of cells in a vertical line 

and click Merge Cells. 

 

Splitting Table Cells 

The opposite of merging cells is splitting. There is a Split Cells button in the Merge group under the Table Tools>Layout 

tab. Or, you can right click and select Split Cells from the menu. Let’s reinstate the cells we just merged in Exercise 3. 

Exercise 4. Splitting Cells 

1. Place your cursor and click inside the first (header) cell. 

2. Go to the Table Tools>Layout tab and click Split Cells. 

3. A box will appear that allows you to select the number of rows and columns you wish to create within this cell. 

In our case we want 4 columns and 1 row: 
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You’ll then have a table that, once again, looks like this: 

    

    

    

    

 

Tip: Sometimes your cells will split unevenly (e.g. the column/row borders will not matchup). You can rearrange the cell 

spacing so that they are evenly distributed by highlighting the cells and clicking on Distribute Rows or Distribute 

Columns (depending on your need) in the Cell Size group under the Table Tools>Layout tab. 

 

Modifying Cell Size 

You can adjust the height and width of the cells two ways: 

1. By entering the physical dimensions (in inches). 

2. By manually clicking and dragging. 

Exercise 5. Adjusting Cell Height and Width (physical dimensions) 

1. Highlight the entire table. 

2. Click the up button next to Height in the Cell Size group under the Table Tools>Layout tab until you reach 0.5” 

(you can also type .5 in the dimension box). 

3. Click the up button next to Width in the Cell Size group under the Table Tools>Layout tab until you reach 2” 

(you can also type 2 in the dimension box). 

You’ll then have a table that looks like this: 
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Exercise 6. Adjusting Cell Height and Width (click and dragging) 

1. Hover your cursor over the bottom border of the first row until you see this cursor icon:   

2. Click and drag to adjust the row height. Note that the physical dimensions are displayed on the left side of the 

screen: 

 

3. Hover your cursor over the right border of the first column until you see this cursor icon:  

4. Click and drag to adjust the width. Note that the physical dimensions are displayed on the top of the screen: 

 

 

 

Text Formatting Within Cells 

One of the tricks with creating a legible and well organized table is formatting the text within the table cells. There are a 

number of tools in Word 2010 that make text formatting easy. 

Before we proceed with our text formatting exercises, let’s delete the table we’ve been working with (highlight the 

entire table and click Backspace or Delete, or right-click and select Delete Table).  
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Then create a 2x4 table: 

  

  

  

  

Then: 

1. Highlight the table and adjust the cell height size to .5”. 

2. In the first column, enter these numbers in the cells from top to bottom: 2,1,4,3 

3. In the second column, enter these words in the cells from top to bottom: Apple, Banana, Peach, Orange. 

When you’re finished, you should have a table that looks like this: 

2 Apple 

1 Banana 

4 Peach 

3 Orange 
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Text Alignment 

Text alignment refers to the placement of the text within each cell. By default, Word 2010 aligns the text in the upper 

left. You can change this by clicking on the various alignment buttons in the Alignment group under the Table 

Tools>Layout tab: 

 

Quick Exercise: Highlight a cell (or the whole table if you’d like) and then hover over the different alignment options to 

see a preview of how they will re-align the text. When you’ve found an alignment you like, select it. 

 

Text Direction 

You can also adjust the direction of the text using the Text Direction button: 

 

Highlight a cell (or the whole table if you’d like) and then click the text direction button to see how the text direction 

shifts. 

 

 

 

AutoFit 

If you’d like to conserve table space and adjust the cell sizes so that they fit snuggly around your text (and don’t leave 

any extra space), highlight the table and click AutoFit>AutoFit Content in the Cell Size group under the Table 

Tools>Layout tab: 
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2 Apple 

1 Banana 

4 Peach 

3 Orange 

 

Once you’ve AutoFitted your table, if you add text to a cell, the table will automatically readjust (re-AutoFit, in fact). In 

the bottom right cell, type Julius after Orange and you will see how the cell continues to AutoFit: 

2 Apple 

1 Banana 

4 Peach 

3 Orange Julius 
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Sort 

If the information in a column or row can be ordered (alphabetically or numerically), you can use the Sort feature to 

automatically order the information. 

Exercise 7. Sort 

1. Highlight the first column in the table (the column with numbers). 

2. Click Sort in the Data group under the Table Tools>Layout tab. 

3. Make sure Column 1 is listed in the first Sort By menu. If so, click OK. 

 

The first column of the table will then be sorted numerically, and the second column will automatically reorder based on 

its association with the first column: 

1 Banana 

2 Apple 

3 Orange Julius 

4 Peach 
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More Image (Picture) Features & Formatting 
In Word 2010 Basics, we learned how to find and insert clip art into our document and how to resize it. Let’s look at 

some more ways to incorporate images into your Word 2010 documents. 

Screen Shots 

A screen shot is a picture of whatever is on your screen at any given moment. You can take a screen shot by pressing the 

Print Screen button on your keyboard (usually in the upper right corner). This will then snap a photo of everything on 

your screen. 

Exercise 8. Taking a Screen Shot 

1. Press the Print Screen key. 

2. Place the cursor at the point in your document where you wish to place your screen shot. 

3. Then right-click and select Paste or press Ctrl-V. 

Notice that everything that was viewable on your screen when you took your screen shot is displayed, including your 

menus, your desktop task bar, your system tray, etc. You can crop and edit your screen shot, so as to only display what 

you wish. 

 

Editing Screen Shots (and Images) 

Cropping 

Once you have your screen shot on your document, you can crop (a.k.a. cut out) aspects of the screen shot you don’t 

wish to include. Click on the screen shot, and the Picture Tools menu (which is a situational menu, like Table Tools) will 

appear. 

Exercise 9. Cropping Your Screen Shot 

1. Click on the screen shot. Notice that the Picture Tools menu is displayed. 

2. Click on the Format tab under Picture Tools. 

3. Click Crop: 

 

4. The 8 crop handles around the screen shot will change to look like this:  Click on one of the crop handles and 

drag. It will then crop accordingly. 
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Resizing 

Once you’ve cropped your screen shot, you can adjust the size and placement of the photo. We went over this process 

in Word 2010 Basics, so the below exercise is a refresher. 

Exercise 10. Centering and Resizing Your Screen Shot 

1. Select the screen shot in the document by clicking on it. Handles appear at the corners and in the middle of each 

side.  

2. Center the screen shot while it is still selected. If you need to select the screen shot again, just click on it once. 

To center it, click the Center button.  

3. Move your pointer to the bottom right corner handle until it changes to the Diagonal Resize shape.   Dragging 

with a corner handle changes the width and height at the same time without changing the proportions of the 

screen shot. Continue resizing until you are satisfied with the size. 

 

Positioning & Text Wrapping 

You can also select a specific area of the page to place your screen shot. This is a useful tool when merging an image 

(screenshot or otherwise) with text. 

Exercise 11. Positioning & Text Wrapping 

1. Open the Word document entitled Positioning and Text Wrapping.doc on your desktop. 

2. Minimize your documents and take a screen shot of your desktop background. 

3. Place the cursor somewhere in the middle of the page and paste the screen shot. Notice that it displaces all the 

text and it is aligned left. 

4. Click on the screen shot and then click on Position menu in the Arrange group under the Picture Tools>Format 

tab: 
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5. Hover over the different options under With Text Wrapping, and notice how it places the photo and rearranges 

the text accordingly. When you find a placement you like, select it. 

Tip: There are more advanced Text Wrapping options you can explore. Click on the screen shot and then click on Wrap 

Text menu in the Arrange group under the Picture Tools>Format tab. 

 

Picture Borders 

You can also add a border to your screen shot.  

Exercise 12. Adding a Border 

1. Click on your screen shot. 

2. Click on Picture Border in the Picture Style group under the Picture Tools>Format tab. 

3. You can then pick a Border Style (e.g.solid or dotted lines), Border Color, and Border Line Weight (a.k.a width). 

Choose whichever you’d like! 

4. There are also a number of one-click formats in the Picture Style group under the Picture Tools>Format tab: 

 

 

Tip: Every aspect of formatting we’ve done with our screenshot can be used for any image, whether it’s clip art, a photo 
you’ve taken, or a picture from the web. 
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Finding and Using Web Images 

You can also search for images via the web to copy and paste into your document. 

Exercise 13. Finding a Web Image and Adding It to Your Document 

1. Open a web browser and go to google.com. 

2. Select Images at the top of the webpage: 

 

3. Type “dog” and hit enter. 

4. Click on a photo that you like. Upon clicking, a preview of the photo will load. 

5. Right-click and select Copy Image: 

1 

                                                           
1
 From: http://completedogfood.net/ 
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6. Go to your word document (or open a new Blank Document), place the cursor at the point on the page you wish 

to paste your image, and then paste (Ctrl-V or right-click and select Paste) the image. 

You can then use all of the style features we learned earlier to format your photo. 

Tip: Most images on the web are copyrighted, so copying and pasting them into a word document can be a violation of 

copyright. At the very least, you should cite the website you retrived your image from. You can find this by clicking on an 

image. When the preview pops up, close it (click the X in the upper right corner). This will then take you to the website 

where this image is stored. Copy the web address of that site and use it in your citation. 

There are also many websites that store images that are free and in the public domain. 

 

 

 

 

Congratulations! You’ve completed the Intermediate MS Word 2010 class. Please take a moment to fill out the 

survey. Your feedback is very important to the Library! 

 


